[Logo]
[Titre]

[Retour]

Apache24 et PHP5 sous Ubuntu 13.10

Je n’utilise pas Ubuntu comme serveur web chez moi, mais j’ai un Apache installé sur ma station pour développer sylabe.

Suite à la mise à jour des machines vers la dernière version d’Ubuntu, la 13.10, ma page de test sylabe locale ne fonctionnait plus.

L’erreur est finalement assez simple à résoudre et ne dépend pas vraiment d’Ubuntu mais plutôt de la nouvelle version d’Apache, la 2.4 .
Les insertions de code php, souvent faites avec <? ne fonctionnent plus, il faut utiliser à la place <?php

Comments are closed.